AUDIO RECORDING MASTER INPUT NOT MIC

I’m having trouble recording my mic.
I haven’t changed any settings but Cubase is suddenly recording everything onto one track when I try to record a vocal.
Its a routing problem I think but I’m not sure how to fix it.

Help!

Hi,

What Audio Device do you use? Make sure Loopback function is disabled.

Go to your connections manager and make sure you have the correct input assigned to your buss.

You probably mean VST Conmections > Inputs…