Audio Recording Stops Randomly | Cubase 7 Elements

This is a recent problem, which I can not tell exactly when it started, if after some update or relicensing, but it occurs for months or so already and has worsened recently.

The Audio recording can go for up to 1 minute, but mostly less, before I hear a light crack and the wave is suddenly cut. The track continues being “coloured” and the music keeps on playing, but the recording has been cut.
When I eventually stop the recording, the coloured track itself is also being cut automatically after the point where it stopped recording, and when I sway the pointer of the mouse of the track, the empty parts of the cut track disappear.
Screenshots below show the process.


I searched the web and couldn’t find an exact similiar problem, but for this 2014 thread, in which the probably satisfying answer now leads to a broken link…


I use an M-Audio Fast Track and Windows 10. I tried recording with that interface to the windows recorder, and it worked fine.
3.png
2.png
1.png

A couple of things to check…

  • Audio buffer too low.
  • Other programs running. Like an antivirus program.
  • Unexpected changes to your computer power settings due to windows update.
  • Try with ASIO guard active/deactive.
  • Is the latest M-Audio ASIO driver installed?

Read through this for some more thoughts…

https://www.steinberg.net/forums/viewtopic.php?f=25&t=143242

Some computer specs might be helpful.

Regards :sunglasses: