Audio samples not playing from Media Bay with Control Room properly configured

Hi there!

I’m having trouble trying to play my samples from the Media Bay preview through Control Room. When Control Room is disabled, the preview can be heard with no issues. If I turn the control room on, samples can not be heard, even if the monitor of the control room is properly routed to the main out. However, also with CR enabled, I can preview midi loops and vst intruments, but not audio samples.

When CR is disabled samples play fine. The weird thing is that If, whith CR disabled, I preview an audio sample on loop and, while it is playing, I turn the CR on and disable the previous Stereo Out routing and assign it to the CR monitor, the sample keeps playing with no problem. However, as soon as I stop it and try to play another one, it can’t be heard.

Can anyone help me wih this? Is there anything I might be doing wrong or is it a bug?
I am using Nuendo 11.0.20 with a MOTU828ES in Windows10.


the preview source could be set to headphones if CR is enabled

1 Like

Thank you very much, sir, I tried erasing a headphones bus I had in the CR and it worked.
Is there any way to set the preview source to the main monitor without erasing the headphone from CR audio connexions?

Thanks again!

there is a preference for this

1 Like

Thanks again, I was looking in Media Bay preferences instead of Control Room ones.
Problem solved!

1 Like