Audio Signal Not Recording

So I have installed my Cubase 9.5 on my laptop and removed Cubase Elements.
Mostly its working as expected other than recording audio.
I can hear the audio and see the levels in Cubase, however the signal just wont record. Worked fine with Elements. Even if i open a Cubase template and ensure inputs from UR44 are set correctly it wont record the signal. Its loud enough as meters show this/ Signal in is good as it is clipping if i set the input on YR44 any higher. The only was i can get a signal to record is to open a previous project with audio recorded, delete that audio and then record.
Ive googled this and most of the posts are regarding the signal not getting from the interface to cubase. Anyone familiar with this issue?

What is your routing doing?

Hmm good question. I just remembered i was messing around last night as I just introduced an external synth. I loaded up the same track and the external synth i recorded has worked ok, that is to say its still there and plays back fine. However if i go to the exact same track and try to record over it, again the signal is not being recorded even though i can see the signal and hear it.
One strange thing i have noticed is that even with no tracks enabled for record and all monitor buttons off i can still hear the synth. This is so strange. I use elec guitar from time to time with no issue so this should be no different as I am using audio interface for signal in rather than USB. OK so even if i delete all tracks the signal is still coming through cubase. If i click outside of cubase then the stereo track does not show the input level but i can still hear it. If i click back inside cubase then the track is showing the input level. This never happened before with guitar or odd synth i had borrowed. Im no expert as you can tell but things just generally work correctly.

This is not possible. Your UR44 is routing the inputs to the outputs.

Lol, i know but its true. Let me try upload a video to show whats going on.

OK, so i discovered that when cubase is shut down the inputs are being routed straight out to my monitors (which has not be in the case with previous installs as far as i know). On my other interface there is a mix pot that blends between direct input and computer out. As i always have this fully towards computer then i dont usually hear the guitar until i open cubase. I think to achieve the same i need to use the separate UR 44 dspmix software. Although i am unsure as i dont usually install it. I still dont think this is going to help with my original problem. Only difference between previous installs of Cubase 9.5 is my laptop is windows 10 and main machine was windows 7.

Nope, made no difference. I’m going to have to try a re-install.
When i hit record an event is created in the track but you are not able to click into it. Even if you create an empty event in an audio track by drawing one or two bars you can click into it. You can not click into the event created by non recorded attempt.

Have taken a quick video as dont have a screen recorder installed currently. Any help appreciated as driving me mad. Cant upload as its too big :frowning:

You can use OBS to screen record easily.
It is super powerful and most of all free and open source :slight_smile:
https://obsproject.com/
(there is also a portable version that you just extract into a folder so you do not have to install anywhere).

That said a screenshot of your input and output config on cubase could also help to see what’s going on.

loopback could be enabled, you need the software (DSPMixFx) to disable it

Many thanks, I will try this tomorrow

1 Like

I did install it to check and seems loopback was not enabled. What’s strange is it was working fine the night before. As far as I recall I made no changes that could account for this. Will upload a video when I install above mentioned software.

So much trouble trying to capture this and upload. Ended up sending to YouTube in the end. Its very quick and will probs make a clearer version if this is not resolved as now i know i can upload to YouTube easily. Thanks for help guys.YouTube Link

What is your recording folder? Does it exist? Does Cubase has the right to write to it?

I just watched the video. Some questions.

  1. When you are speaking, audio shows up in the left sideo of Stereo Input channel. But you are recording to a track that has Mono 2 as an input. I don’t know how you’ve routed things, and when you press record I don’t understand if the signal in Mono1 and Mono2 respond to your voice or the vst instrument playing. Can you confirm this?

  2. What happens when you turn monitor off on the tracks and play them? Has anything been recorded at all?

  3. Check your preferences>Event Display>Event Display - Audio>Show Waveforms

And first check what @st10ss said above.

this doesn’t matter, since the clips made do not open
if the waveforms are turned off they will at least open in the editor

Ah, I missed that.

I did wonder if this could be the issue but when I open a cubase template I still have the same issue. So I’ve had another look and checked the media pool to see if anything is being created. There are no audio files as expected. I then decided to create a new project, choose the folder I have always used and then you saved new folder and then for reasons I still don’t understand cubase asks you where you want to save again and you then have to open the folder you just created and save the project as same name in that folder. Mine has always worked this way and sure there must be a different way. However I then got a message saying folder was read only. So this is the folder for new project I have just created. Never had this before so I chose a different folder to create a new project and it worked. Very strange. So I am now going to save all projects to a new location and format the partitions I use for current and complete projects. I need to also check out best way to start and save new projects. I simply want to create a new project from a template and have the automatic save folder as for example D:\cubase current projects

there is no automatic save folder in Cubase
the project default location is a location where you can save your projects
but if you don’t save your project, it doesn’t get automatic saved

Do you use the “hub”? there you can set a default location

Just a quick thank you for your help and suggestions. I now have things back to normal. I moved my data and formated the disk but not really sure that was absolutely necessary. Just so I know i am not doing something the long way around, is it correct that you first save a folder with your project title in your saved projects folder and then have to save the actual project again with same title? I guess you could just save all the projects in the same folder without individual parent folders, but would that not be a little messy?