Audio, then no audio

I’m using Cubase 11 Artist with a Focusrite 2i2.

Treat me as a noobie here, please, because my last foray into DAW was Cakewalk Home Studio 2004XL in the 2000s and everything I knew from that is gone since it’s been over 13 years since I used it.

I opened an instrument track in Cubase and recorded in a basic drum beat from the lists. I think it’s 03 hard 90 or something like that. After getting it recorded in, I was able to hear it through the headphone jack on my 2i2. I add a drum track to give me something to follow since I don’t like metronomes. I’ll go back when the rest of the song is done and play an actual drum track. Next step was to direct input my guitar into the 2i2. I was able to hear it (and the drum track) through the headphones as well but unable to record the guitar. As I looked around the screen, I noticed it said “audio input - not connected”, but “audio output” was. I went into the settings to find the input was checked “inactive”, so I found the dropdown box and made it active. It was at that point that the drum track (and metronome) stopped working. When I hit play, I can see the meter in the bottom right corner working so it’s there but not getting out. I even tried plugging my headphones directly into the PC to see, but got nothing. I went back in and disconnected the audio input as a troubleshoot but it made no difference. I also found a “MS GS WAVETABLE synth” as one of the output options and enabled that for a try. No luck. I assume the Wavetable is part of the PC and not Cubase.

I went through this same thing in Cakewalk. Once I got things dialed in, I was off and running. In CW, I liked to use many of the midi instruments provided, but discovered that I needed a midi interface as well as an audio interface. I purchased a M-Audio Uno 1x1. I didn’t plug anything into it though. It just had to be plugged into the PC for me to access the midi instruments. Am I running into the same issue here with Cubase? I just discovered that my 2i2 doesn’t have midi capability though they told me at the store that it “should”. From what I’ve read, I need a 2i4 or higher. I’m doing this for fun and am not looking into sinking much more into this hobby, but I’m already in pretty deep now. I’ve seen some inexpensive midi controllers at Sam Ash. When I used the midi stuff in CW, I used the staff view to write the parts then assign them a sound so I don’t need a keyboard midi. Would plugging a basic midi control of some kind work in Cubase as it did in CW? I assume the drum track I recorded is midi so that’s why they’ve taken a powder.
Once again, I am basically starting over here. I’ve watched a ton of videos over the last week as well as read as much as I could to solve this issue before coming here.

Could you post screenshots of “Studio/Studio Setup/Audio System” and also the tab directly beneath that, which I assume is named for your Focusrite





Not sure if I got everything you needed or not. Like I said, I’m starting from scratch again.

Yes it is the default MIDI device for Windows.

That’s just malpractice from the store. Checking the Focusrite website shows it has no midi. However you may not need one depending on what you are using for a keyboard controller. If it connects via USB instead of an old fashioned MIDI cable then the USB connection typically looks like another available MIDI Port when it is turned on. What keyboard are you using? In any case when you took the pic there was no available MIDI Input Device in MIDI Port Setup.

Since you are having configuration problems with both Audio & MIDI let’s try and get the audio working first and then sort out the MIDI once you can hear things.

Are you also seeing a signal on Stereo Out in the MixConsole?
image

Also turn off the external clock you only need that if you are trying to sync multiple devices.

Thanks. Yes, I do see a signal in the mixing console, too. I bought this keyboard for my wife, but it fell to me.

I don’t play keyboard, but I do write keyboard parts in “staff view” then assign it a soundfont if I need it. Same goes for string parts. The description does say that it is “Class-compliant USB-MIDI”. I don’t know that this qualifies as a midi controller or not. I basically play guitar, bass and drums, but as I said will add other parts in through staff view if needed since my keyboard skills are low.

I can’t tell what your tracks are outputting to from your screenshots. Normally you would have a stereo output bus assigned in your audio connections associated with the main outputs of your interface. This is where everything in your project would typically be routed as a final output. I only see two mono outputs. This might be part of your problem.

Specifically, Stereo Out

Sorry for not getting back. I had a little detour. Last Tuesday evening I had a bit of a medical emergency and ended up in the ICU for a couple of days. Home now trying get some things organized then I’ll get back to the program.

Back for more. Here are some screenshots. One is the the console view where I can see it playing. I adjusted the pan to assure myself it was indeed stereo. The midi output shows up coming from the Casio keyboard I listed in previous post. The midi pic shows it as midi “in and out”. The audio now shows “not connected”.



This is your problem. You need to assign Stereo Out to the physical outputs on your Audio Interface. Once you do that it is a good idea to save that as a Preset and also save this configuration as part of any Templates you use.

No luck. Not sure what physical output on audio interface is. My 2i2 doesn’t have output capability. Sorry to be so dense. At 65 years old and having all of the experience I had back in the 2000s with Cakewalk gone, this is a nightmare. The keyboard I’m using shows up in the midi list, but do I need a different midi controller?

Don’t let it get you down. Setting up & configuring the audio interface can be one of the more problematic areas. This is largely because everybody is using different combinations of equipment so there is no single right way to do it - rather there is a right way for each specific setup. But the good thing is once you sort it out you can save it as a Preset.

Ignore MIDI for now. It looks (from this distance) to be setup correctly. But of course it will seem to not work if you can’t hear anything. I suspect once the audio is working you’ll find the MIDI has been fine all along.

Sure it does you can see it in this pic you posted. In fact you’ll want this page to look exactly like it is below. EXCEPT - uncheck “Externally Clocked”

However in this pic from a later post you can see Stereo Out is not connected. In part that is because the Audio Device is Not Connected. This is likely because you have changed something in Studio Setup so it is different than the pic above. Once Studio Setup is properly configured then Audio Device (yellow) in Outputs should show your Focusrite. In Audio Connections,/Outputs you can expand Stereo Out (red) to see the L/R connections. Then in Device Port (green) you should be able to select “Output 1” and “Output 2” for the left & right sides of Stereo Out.