Audio Time stretch OFF

I’m hoping that someone can shed some light in this. Is there a way to switch time-stretch OFF for specific pieces of audio? I have recorded some textures from Reaktor into Cubase. They are recorded “wild” - free of any tempo base. I’d like to use them in a cue that has many tempo changes - which they should ignore. At the moment, whenever there is a tempo change, the audio files produce clicks and glitches as the time stretching algorithm compensates. I’ve tried the tracks in linear and musical mode but the effect is the same. What I’d really like is an option in the pool to chose NONE where the choice is for which mode of time stretch to apply to a specific clip.

Any Thoughts?