Audio tracks get automatically armed

Hello,

Very often after recording some midi I notice all my audio tracks visible (not hidden) are armed and have been recording too.

Anyone familiar with this problem ?

thanks ! :slightly_smiling_face:

Hi,

Does it apply only to the Audio track, or all tracks?

Do you have any Project Logical Preset to enable record on all Audio tracks?

Do you use any Remote device?

Does it apply only to the Audio track, or all tracks?

Audio tracks only. Though sometimes some others instrument track get armed too, but I consider this as another problem.

Do you have any Project Logical Preset to enable record on all Audio tracks?

I don’t.

Do you use any Remote device?

I use a Korg NanoKontrol2