Audio Warp - Cubase 6.5

Hello Cubasian’s, I really need help with this one, I’ve look at several videos on You Tube (Greg Ondo), many times,and others about Audio Warping. I can’t for the life of me make any audio, be it 1 Audio File ,or Multiple ones, follow a locked Tempo, to a Metronome like in his examples. When I use Tempo detection, (I get a prompt saying. Theirs a conflict and a file needs to be Bounced. And then I use the Tempo Smoothing function, I placed a 4/4 marker on the Time Signature Line and then used the "Set Definition function, Now With that last step , I usually get a prompt saying, theirs a conflict, and a file needs to be bounced. Folks I’ve done all this till I’m Blue in tha face. Nothing lines up with the click on Playback, Fixed or Free Tempo. I’m not sure what I’m missing here, But Please Help, I would really like to use this function, I have some loose playing files that I wanted to Tighten up!!
Thanks Group
Dre’ :ugeek:

Can I get a Mod in here to help Please!!!

Hi Puff - until someone smarter comes along, here’s what I do to get my loose tempo music to follow a grid:

  1. Take the free-flowing music and drag it so the 1st downbeat is at the beginning of beat 1 of a measure. In other words if there’s a half beat drum roll intro, that will wind up starting before the 1st beat of the measure.

2 I find Tempo Detection doesn’t work well with my stuff, so I create the tempo of the free-flowing music manually. Maybe that’s what you need to do too? (I’m assuming you bounced when Cubase told you to bounce but it still didn’t work …).

To manually make the tempo map of the music, I start with Tap Tempo to get in the neighborhood, then fine tune it with Time Warp. All this is not as quick as a 1-button push for Tempo Detection, but it always works for me (a non-god Cubase user).

[Aside here: if the playing has notes that are intentionally ahead or behind the beat, it’s important to make sure when manually making the tempo map to not put the beats right on the note! That’s one reason I start with the Tap Tempo tool - using the Time Warp tool I find it’s too easy to mindlessly click on the sound of the musical note, rather than on the musical beat.]

  1. When this is done “right”, the Cubase metronome will click in time with the music. That’s it!

For me, the next part is MIDI overdubs. I guess the “right” way is to practice playing the overdubs a lot, so the overdubs are played at exactly the right time to the free-flowing music … or you can “cheat”:

  1. First I export the tempo map for safekeeping, making sure I name it so I can recognize it later when I want to bring it back to the project (that way if I make a mistake and mess up the tempo map irretrievably, the original tempo map is available).

  2. Then the Set Definition from Tempo.

  3. Then deactivate the tempo track, set a fixed tempo value in the neighborhood of your piece - that makes your music “drum machine” steady on tempo. Then it’s so much easier to play the MIDI overdubs.

  4. When finished overdubbing, I turn the tempo track back on, and voila, the MIDI overdubs are completely in time with the free flowing tempo.

Hope this helps to get you started -

Thank You, I’ll give your method a try, I’ll post back and let you know how it went, Greg Undo made it look so easy and Quick, They had to edit that Video or something.
Thanks Again.
Dre’ :ugeek:

+1 to Alexis suggestion.

Dude, still not working, the Click dosent sync straight until later in the song, But I will try ur suggestion again,and practice, I’ll let u know :imp:

Oh,and when i do the Tempo Detection, and turn on the Tempo track, My system goes whacky, Im on a Mac, no problems before, but when i activate that track, my system comes to a crawl, and the pointer just spins for a very long time and every click has a pretty long pause before an action is taken. Not sure about this :ugeek:

Might want to ditch the Tempo Detect and go with Tap Tempo mahn, as suggested above. Maybe worth a try.