Audio warp tool ::: REAL TIME PLAYBACK gets disabled?! Why?

Hi all gurus! Please help me!

I have this audio mixdown project and I’m working currently on a BASS GUITAR track which has been recorded completely wrong. So I’m making pretty much TIME WARP adjustments in the audio file view to get the notes to correct positions.

BUT the problem is that after some time of adjusting/editing, Cubase 8.5.20 STOPS applying those Time Warp editions in the audio file! In the audio file VIEW the corrections ARE VISUALLY CORRECTED but when playing back the actual audio, THEN THE WARP EDIT POINTS ARE NOT IN EFFECT.

And when I edit more warp points, they visually are moved/edited but Cubase shows some kind of a notification how “real-time algorithm has been disabled” or something like that, but anyway; now my Warp edits have NO AFFECT at all at playback! Damn this is frustrating!!!

I have a screen capture of the bass audio track below with some warp editing points that seem to be there BUT THEY “DON’T WORK”. The “error” or notification or whatever is present also in that picture.

So how the hell am I supposed to warp the bass audio file now? I can’t understand this flaw at all. And this should be Cubase Pro after all…

And I AM using ELASTIQUE PRO - TIME algorithm and all the presets should be in the highest quality settings.

Help me please! Thank You!

I had a thought that is it so that ONLY THE REALTIME PLAYBACK is disabled but the warp editings WILL be applied when I do Audio Mixdown?

But that is not good enough by a long shot. What if I BOUNCE the Audio Events? Will the Warp editings be applied then?

Or is there a way to adjust the Cubase Playback mode to also take account the warp edits? Of course it would be more heavy to the CPU but is there some kind of a “pre-calculation” feature that Cubase would play at least, say, 5 second the playback without clitches?

Or what should I do?


I think elastique pro can stretch more than cubase lets it…

The real issue is how cubase handles audio files.
The Audio event cannot dynamically expand at start and end points, meaning, that it is an inflexible container.

So, if you stretch a lot, the area at the start or end of the audiofile gets super smushed (instead of being able to remove the start or end hitpoint and expanding the actual audio event) and glitches with that message (i think thats why)

You could try to select a whole lot of empty space at the start and end of the audio event and then use the bounce function… Like this, you have more “compressable” start and endzone real estate and it should keep the stretch algo working… After edits, bounce the audio again to normal size (because it will mess up if you want to change bpm and the start and end of audio is just cut) - i dont think that 2 bounces cause too much degradation (at least i cant hear it)

Im sure the stretch algo could stretch a whole lot more and cubase could fix the way audio is handled…

Anyway, you have your workaround now;)