Audio Wave files not displaying properly?

Hi all, long time casual user, just had to switch PC’s and everything I’m trying on this new project to display audio wave files for editing tracks is not working. I have to have it zoomed in to see only a couple about 4 bars for any sort of wave form to appear. I have older projects that I can open and they appear correctly, meaning I can discern beats across at least 8 bars. I am aware of all 3 available sliders for zoom, no setting makes my issue better. plenty of volume in each track, just can’t see the waveforms to make edits. Scratching my head on this one, searched the forum for a long bit, didn’t see this particular issue. Pics posted below. Appreciate any help offered


Hi,

If I can see it right, you are using old Cubase 9, correct? There was this kind of issue.

Hey Martin, yes, Cubase Elements 9 LE I had no problems with this until I had to swap PC’s, still have same monitor, resolution, etc… weird that the files recorded on the previous PC look okay (lower pic) when play, but newly recorded stuff not working well. also have no click from Metronome now, or count-in click (it’s even counting off to the click for intro, it’s just not audible)

V 9.5.0 “build55” Oct 18 2017, hopefully someone can offer up a fix, can’t see any beats, can’t slice and dice, and my playin is not “one pass” great :slight_smile:

Hi,

I’m quite sure, 9.5.0 want the latest 9.5 update. Please, download and install the latest update.

Was just doing that, should have realized there was maybe an update not on the new install. Didn’t fix the audio display retroactively on the project shown above upon opening, but will try to see if it fixes it on new recording. I’ll post as reply to help out anyone in the future.

Yep, that was definitely a needed update for the audio graphic display. Did not fix the metronome though, and I really need the count-in, bummer, was hoping it would be a fix-all update. Definitely appreciate the assist, let me know if you have any ideas on the the metronome. As stated above, the count-in is definitely working, it waits the amount of beats I set it to to start recording, it’s just not audible (neither in the metronome as its playing/ recording. Attached a pic of my metronome settings below.
Update:
REBOOOT!!! Metronome is working now, after reboot, and starting a new project. ALWAYS reboot…dang!