Audiolegends CLA Course VST3 cannot be found


So I bought the CLA course from audiolegends since I’ve read so many good reviews about it.

I installed the everything bundle and Cubase can find all of the plugins. (Tried it out in a different project and I can find all of them and they work.)

But as soon as I try to open the Cubase project that’s included non of the VST3 plugins are found. I tried setting the VST3 folder as a path in plugin manager and rescanning them. I’ve also tried running Cubase as an administrator but nothing seems to help.

I’ve had this problem before in a different project where I had to reinstall a bunch of plugins.

I’m kind of lost and I’m fairly new to Cubase (I’ve had it for about a year) so any help is much appreciated!

I’m running a Windows 10 x64 based PC with an Intel i5-4690K and 16GB of ram. Cubase 8.5.15 Pro

First thing you should do is contact Slate support about this…they’ll be arriving at work in half an hour and usually they’re pretty quick to get back to you.

One thing that may be worth a try. Uninstall the everything bundle plugs. Reinstall but ONLY install VST2. There were problems with some SLate vst3 being reported a while back so I only use vst2 and the CLA project loads fine here.

Thank you so much!

Did what you said and uninstalled the VST3 and installed VST2 instead and that did the trick! Loaded right up

So many thanks to you!