Audioshare

I bought it but it doesn’t highlight when I try to share

Hi @Refuse2Sink,

Thanks for your message, and a warm welcome to the Cubasis forum.
Gave AudioShare a short check, where things worked as expected (see clip below).

Hope that helps!

Best,
Lars

That clip didn’t do anything. I still see

It simply doesn’t show up (audioshare). It’s greyed out.

Hi @Refuse2Sink,

You’re trying to share a MIDI file, maybe that’s the problem?

Please try the following steps:

  • Tap the Freeze button in the track (*) to convert the MIDI track into audio
  • Select the audio file afterwards and try it again to share the file

Track Freeze comes with further setup options located under “Setup / Mixdown / Freeze” which make sense to check out. See them described below.

Hope that helps!

Stay safe,
Lars

Track Freeze Setup Options

Unfreeze Deletes Audio Track
Normally, the clone track is deleted when you unfreeze a track. Disable this setting to keep the clone track. This can also be handy for creating a quick mixdown of just one track by freezing and immediately unfreezing it.

Track Freeze Uses Mixdown Settings
Allows to apply the mixdown settings such as “Normalize” or “Mixdown between locators” to track freeze. In addition, the Settings button enables the direct access to the mixdown settings.

Where is freeze button?

Hi @Refuse2Sink

Where is freeze button?

It’s this one >>>

Freeze Button

You may also check out our “Getting started with Cubasis” tutorial:

Best,
Lars

I hit that button but audioshare still doesn’t show up when I hit share. I’m on hold on the phone

Hi @Refuse2Sink,

I hit that button but audioshare still doesn’t show up when I hit share. I’m on hold on the phone

Please follow the steps shown in the clip below.

Best,
Lars

When I click on that there is no video or anything. It just redirects me to audioshare showing me a blank project.

Normally you should see the clip, did send you the download link via private message…
Hope that helps!

Best,
Lars

I’m using an iPad. That didn’t work

Hi @Refuse2Sink,

It works both on the iPhone and iPad as shown in the previous clips -
please follow the exact steps.

If the problem persists, please share a video which shows the steps leading to the issue.

Best,
Lars

(Attachment RPReplay_Final1681255937.mp4 is missing)

Hi @Refuse2Sink,

Unfortunately the clip is missing!
Please check my private message…

Best,
Lars