Audiotracks make no noise

So, I’m already on my next problem. I’ve searched the web, tried tons of things, nothing helped.

When I put an audiotrack into my project, open up the medialibrary (where the wav file plays fine) and put it into the audiotrack, it just keeps silent. When I double click the audiofile and play it in the editor, it plays fine. When I’m in the playlist and use the little speaker mouse pointer thingy on the audiofile, it plays fine. But as soon as I play the track, the audiotrack just remains silent. It’s routed to my stereo out, so that should be ok. It’s also not muted or anything.

I have Cubase 7 and my audiointerface is the Digidesign DIGI 003. Stereo Out is routed to the right ports of my interface in the settings. And everything else works perfectly.

Any ideas, ladies and gentlemen? I’m searching the web now for hours and tried out so many things, I’ve lost the nerves to keep on trying by myself.

Sounds like it could be a control room issue. Are you using the control room?
I don’t use it at all so my knowledge isn’t going to help you but that is where I would look 1st.

Stereo Out is routed to the right ports of my interface in the settings.

In what settings? Do you mean in VST connections…in outputs or in control room (studio) tab??

Do you see the meters moving?

Thank you, sir. I actually activated the Control Room to try out if it works with this (which it didn’t), but a friend told me, I should deactivate it again, so I deactivated it again. No change. Didn’t work before, didn’t work with it, didn’t work after deactivating it.

They’re in the VST connections correctly, also in the devices correctly, also in the channel settings. The control room is deactivated.

I’m not sure about the VST System Link Tab in the Devices Settings, though. So I didn’t change anything there. And there is nothing set up.

The meters in the audio track aren’t moving one bit.

Oh, I forgot to mention, the VST-Instrument tracks are working perfectly. Also with effects on them.

Here’s a little screenshot. As you can see, the meters of the audio track aren’t jumping one bit. But the settings should all be correct.
cubaseaudio.png

They never do in stop mode…
Make sure, input monitoring is off during playback…

Logically…but they also don’t do it in play mode. Couldn’t press play with the Devices window open. But thanks for your comment. Now go play with your legos.

Well, smartass if you´re referring to a screenshot to illustrate your problem, you should at least show a screenshot that shows your problem…
EDIT: And just in case - yes, I can see the input monitor is not activated on stop, but I can´t see if it is on play…

check around the forum , it seems to be a known issue with the 003

oh dear it’s started !

Ah damn it. Hope it get fixed with the next version. Avid isn’t making any new drivers for the 003 console anyways anymore. Maybe it’s finally time to switch to RME.

Since it’ s an open forum, I “talk” to whomever I want - If you don’ t like that, I recommend, you sign off the forums…

There’s a huge difference between talking to someone and trying to tick off someone willingly. And now this discussion is over.

I think “go play with your lego” was provocative, I hope the forum isn’t going to revert to the bad old days.

Guys,

discuss and disagree as long as you like, but keep it polite.

Now the forum is open, meaning that anyone can sign in and post whatever, wherever.
It also means that there will be more control and calling names, offending and such behaviour will lead to warnings and temporary banning.

That’s it for now, but consider this a warning. For both of you.

Regards,

I didn’t act like an adult yesterday and I apologize for that. Also to you, thinkingcap. My nerves were at breaking point, that’s why I ticked out. Sorry, sorry, sorry.

In your screenshot I notice the record button is activated which it shouldn’t be if you want to playback.
Perhaps the ‘Activate record on selected channel’ option is getting in your way. I always turn this option off.

I’ve had the record button on and off, didn’t change anything. But thanks for the tip, I’ll deactivate this setting right away.