AudioWarp sync problems. Possible elastique bug

Loops that are automatically stretched to project tempo using AudioWarp will drift out of sync with rest of project.

Create an empty project (File -> New Project -> More Tab)

Press F5 to load media bay and open a hard quantised pre-made beat loop, (eg a dance loop) and make sure ‘align beats to project’ is selected so that AudioWarp will be used to stretch the beat to the projects’ tempo.

Set tempo to 137

Set project to loop for one bar and make sure cycle is on.

Hit play (start) and leave cycling for at least 10 minutes for sync problem to be noticable (the longer, the more noticable.)

Even if track is stopped and restarted, the loop will be out of sync with the metronome - so the problem will manifest even if the 10+ minutes is made up of interrupted playback.

  • To temporarily remedy this, double click the beat loop wav to open the sample editor and click ‘musical mode’ twice in the AudioWarp settings although loop will eventually loose sync again over time.

Cubase 6 (PC)
Windows Vista Home SP2
Maudio Delta Audiophile 2496

On reading this post:

I found that changing the stretching algorithm in the audio pool or editor to standard (drums) seems to fix this. So it seems like an élastique problem. Anyone else having similar problems?

But you can not change the algorithm of MEDIABAY and it uses elastique… :frowning:

I’m deliberately looking for time-stretch/time-warp bug reports. There are a lot cropping up in Cubase and Nuendo. Interesting, as one would have though that Cubase 6 would have knocked this one on the head by now. Instead, it seems to have got worse!

here’s my one:


BUMPED till we get a respone from Steinberg!!! :imp:

I think as a quick fix for now, the option to select the defaut alogrithm for stretching on import via the media bay would suffice.

I’m pretty impressed with Cubase 6 coming from Cubase 4 in general though. Just seems to be a few loose ends to tie up, but I guess there always is with early releases.