Audition Issue

I have recently updated from 9.5 to 10 and have lost the sound when i try and audition samples in the bottom right corner. has anyone had this and figured out a fix?

Hi and welcome,

  • Open Audio Connections > Control Room.
  • Enable Control Room.
  • Add Monitor 1 bus and set this to your Audio Device output.
  • In Audio Connections > Output, set the Stereo Out to Not Connected.

It’s the other way around:
Many people, like OP, have no audible preview because Control Room is enabled.
So just disable Control Room and i assume you then have your audible preview back.
(Unless you do need Control Room; then you have to set it up like Martin explained).

More info:


I recommend to use the Control Room, because you have much more control/options available then. Therefore I would recommend to go the proper way and use the Control Room.