Auditioning events in sample editor doesn't work

When working with samples, i.e. the sample editor, after having defined a set of hitpoints, in Cubase8, playing/ auditioning the event doesn’t work. It’s a “bit” hard to determine hitpoints if one can’t hear them. :wink:

Steinberg, please fix this. I’ve made a screen-recording where a show the problem. First I open the project in 7.5, auditioning the events works just fine, then in Cubase 8, auditioning doesn’t work. :frowning: <— proof of problem concept

I assume everyone has this problem?


yep, me too … F

Works fine here, are you using the control room ?

with Control Room on or off makes no difference … -F

Works here. Have you troubleshooted in the VST connections window?

Yep. that too …

Maybe post a screenshot of VST Connection Studio and VST Connection Outputs windows.

for Steve in Chicago:
Cubase 8 audio settings 01.png
Cubase 8 audio settings 02.png

  • F

Try routing all your outputs in the control room rather than using the Output tab in VST Connections.

Another look at the Control Room section in the manual might be useful.

Hi Steve, thanks, i posted this already twice on the general page etc., and on Gearslutz … no replies yet:

… main thing is that in my set up the midi data and midi for instruments can be auditioned, only not the audio tracks; not from the main window, nor from within an edit window … _F

Did you try my suggestion or not?

In any case, it is working here, regardless of how I route things. Good luck.

Steve, just did, and EUREKA, thanks … funny still that the MIDI-ied tracks monitored alright routed to the separate monitor busses on my Focusrite interface, but not the audio, I always routed it that way succesfully with older Cubase versions like 5.1 and 7, and 7.5. Cubase 8 behaves differently it seems; also the manual is not really clear on this routing thing. Checking the Forusrite site on setup with a Cubase DAW did not enlighten these matters too, but anyway … you saved my day today … -F