auditioning in pool is not... audible


OK to be fair this might have to do with the really crappy DIGI 002r driver I’m on right now, it’s the beta version for Win7x64, but maybe someone has a solution,
2 strange problems:
1 - My stereo main out fader in the mixer has a normal signal, but the slider on the transport panel does NOT affect it… :question:
2- I cannot audition files in the pool, there’s no signal going to the default stereo out. Control room is disabled.

As I said , I suspect the driver, but maybe I’m overlooking something here.


Three things to check. You already said, but go look anyhow. VST Connections, make sure studio is disabled.

  1. VST Connections , make sure outputs are still defaulted to your interface

  2. In the pool, make sure that you haven’t accidently pulled down the volume slider next to the loop button. It’s very small and easy to accidently turn down.

Thanks JM, checked those…no result.

can you audition loops in the media bay?

No media bay is dead too…

Noticed a similar problem this weekend. If you go into 'Connections and set the Output option as your soundcard then C5 drops the information in the Audition section. Basically, at my end, you can have one or the other (i.e. Audition OR Studio Out) but not both. This happened using both Lexicon and Tascam Soundcards. Pretty neat feature… :laughing: