auditioning sounds in Kontakt 5

I can not audition sounds before loading in Kontakt 5.

I have the “auto” button" engaged, the volume slider is at it’s highest setting and I have tried to hit the “speaker” icon after choosing an instrument but can only hear a sound once it’s loaded in to a slot in Kontakt.

Is there a setting parameter that needs to be engaged?