Aufnahmeaktivierung bei verbunden Kanälen

Beim Aufnehmen bin ich auf folgendes seltame Verhalten gestoßen:

  1. Aktiviere in den Programmeinstellungen -> Bearbeitungsoptionen -> Projekt & Mixer die Option
    "Aufnahme auf ausgewählter Audiospur aktivieren ".
  2. Erstelle ein neues Projekt.
  3. Erstelle mindestens zwei Audiospuren.
  4. Verbinde die erstellten Audiokanäle im Mixer.
  5. Wähle in der Spurliste (oder im Mixer) zweimal hintereinander die erste Spur durch klicken aus .
  6. Die Aufnahmeoption der verbundenen Spuren wird deaktiviert.

Nur wenn man die letzte der verbunden Spuren in der Spurliste auswählt scheint das Problem nicht aufzutauchen.
Ist außerdem die Option “Kanal/Spur auswählen, wenn Solo-Modus eingeschaltet wurde” besteht selbiges Problem beim drücken einer Solo-Taste.

Unglücklicherweise habe ich keine Option gefunden, die dieses Verhalten abstellen würde.

wenn du mehrere Kanäle miteinander verbindest und auf einen z.B. den obersten Kanal “Aufnahme” aktivierst, dann aktivierst du alle Kanäle “Aufnahmebereit”. Bei zweifachen Klick auf eine Spur im Verbund oder Doppelklick lässt sich jede Spur trotz Verbund einzeln anwählen. Dadurch dass du “Aufnahme auf ausgewählter Audiospur aktivieren” gewählt hast springt die Aufnahmebereitschaft dementsprechend auch um. Je nach dem was du vor hast ist es vielleicht sinnvoll einen Ordner anstelle einem Verbund oder mit Verbund für die Spuren/Kanäle anzulegen, dadurch hast du die Möglichkeit alle im Ordner befindenden Spuren schnell wieder auf “Aufnahme” zu stellen, solo oder muten.

Sorry, musste den Post nochmal hochholen, denn es lässt mir irgendwie keine Ruhe.
Die Option “Aufnahme auf ausgewählter Audiospur aktivieren” sollte doch dafür sorgen, dass eine ausgwählte Spur automatisch aufnahmebereit geschalten ist, ausser ich will das explizit unterbinden, indem ich das “rote Knöpfchen” drücke.
Das Problem ist quasi, dass wenn ich den ersten von mehreren verbunden Kanälen zweimal auswähle (oder einmal auswähle und dann auf Solo klicke, oder noch schlimmer: während der Aufnahme auf Solo drücke), erlischt die Aufnahmebereitschaft auf allen verbundenen Kanälen. Und das obwohl der jeweilige Kanal nach wie vor ausgewählt ist und der “Aufnahme aktieren”-Knopf nicht gedrückt wurde.
In Cubase 4/5 war das noch nicht so. Dort blieb die Aufnahmebereitschaft auf allen verbunden Kanälen aktiv.
Könnte das vielleicht jemand bestätigen?

Cubase 5.1. bleiben alle verbundenen Aufnahme-aktivierten Kanäle bei den von dir beschriebenen Aktionen auch aktiviert, wenn Du das bestätigt haben wolltest.

Danke für die Info.
Interessieren würde mich jetzt, wie’s bei anderen Cubase 6 Nutzern aussieht.
Geht die Aufnahmeaktivierung da auch aus, oder hab nur ich dieses Problem?

Hallo? Hilfe?

Bin ich denn der einzige, der mit verbundenen Kanälen Aufnahmen macht?

Könnte sich bitte jemand die Mühe machen und obiges Phänomen in Cubase 6 überprüfen,
um zu bestätigen, dass da entweder was geändert wurde oder es sich möglicherweise um einen Bug handelt.
Danke.

Wenn ich mehrer Spuren gleichzeitig scharf schalten möchte (z.B. Drums) packe ich die in einen Ordner und drücke “den roten Knopf” auf der Ordnerspur. Optional kann man natürlich die einzelnen Spuren ganz normal einzeln anwählen. Die Funktion ‘ausgewählte Spur scharf schalten’ benutze ich nie, da sie für mich nicht sinnvoll ist und mMn nur Chaos erzeugt.

Ordnerspuren sind ja schön und gut, und mir ist durchaus bewusst, dass ich das so lösen könnte. Allerdings arbeite ich viel mit Spurpärchen und möchte dafür nicht inflationär neue Ordner erstellen.
Bis zu Cubase 6 hat das auch mit dem Verbinden ja auch immer wunderbar funktioniert:
Spur anklicken -> beide Spuren sind scharf. Es geht kaum einfacher.
In Cubase 6 ist jetzt aber <> nicht mehr zwingend <>.
Eigentlich wollte ich ja nur wissen, ob und warum da was geändert wurde, oder ob das vielleicht ein “nur” ein Bug ist.
Irgendwie will mir das hier aber keiner bestätigen?