Aufnahmefehler - zu viele Spuren verwendet

Hi,

vielleicht kann mir hier einer helfen: ich bekomme seit dem Update auf (Cubase PRO) 8.0.20 ständig die Meldung “Aufnahmefehler - zu viele Spuren verwendet”. Klickt man auf die OK-Meldung, geht’s problemlos weiter. Beim Playback setzt’s auch manchmal aus.
System hat keinen VST/Load-Stress und auch die Platten idlen vor sich hin.

Win 8.1/64, IntelCore7/16 GB, 2x Samsung EVO SSD (0,5 TB für System 1TB für Daten) in HP elitebook an SATA6 Bus. hat nichts mit dem angeschlossenen Interface zu tun, denn das passiert sowohl beim FW800 als auch beim USB- Interface. Ich benutze ausschließlich originale Plugins + denen von HOFA.

Hat jemand ne Idee?

DuG

Mike

hier auch. keiner eine idee?

Hallo,
eine Idee habe ich schon, kann aber falsch sein.
von wo hast Du abgedatet.?
War das evtl von Artist oder Elements. Da sind die Anzahl von Spuren begrenzt.

Gruß
gerd

Hi,

Steinberg gab mit den Tipp, mein Cubase-Profil zu löschen (siehe Knowledgebase) - das hat geholfen

ja sorry, ich hatte nix weiter geschrieben, habe auch so ein ähnliches setup wie der OP…

Cubase-Profil zu löschen (siehe Knowledgebase)

stehe gerade auf dem schlauch…hast du einen link zur “Knowledgebase” ?

danke, danke!

Hier der Link von Steinberg - Achtung, vorher backup machen :wink:

https://www.steinberg.net/nc/de/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows#preferences

many thx!

haha…ich google erneut nach diesem thema und finde wieder die lösung! cool.

na toll. jetzt geht der link nicht mehr…

ich glaube, das war das hier:

Geben Sie in der Befehlszeile des “Ausführen”-Fensters diesen Pfad ein: %appdata%/Steinberg

Finden Sie den Ordner, der den Namen Ihres Steinberg-Sequenzers trägt, z.B. “Cubase 7”.

Benennen Sie den Ordner um (z.B. von “Cubase 7.5” in “xCubase 7.5”), um ihn vor dem Sequenzer zu verstecken. Bei der Umbenennung muss die Änderung
vor dem ursprünglichen Namen erfolgen, um den Ordner sicher zu verstecken!

nicht lustig. Wieder neuer Rechner, neue Soundkarte und wieder dieses Problem. :frowning: