Aussetzer bei Aufnahme und Wiedergabe (Einsteiger)

Hallo liebe Community,

als erstes vorweg: Ich bin absoluter Neuling was Cubase und DAWs an sich angeht und entschuldige mich schon mal im Voraus für mein fehlendes Know-How und evtl “blöde” Fragen.

Details:

  • Ich nutze seit kurzem “Cubase Elements 8”
  • Steinberg UR12 Interface
  • Nagelneuer Windows 7 PC, 64bit

Falls ihr noch mehr Infos braucht, einfach Bescheid sagen.

Nun zu meinem großen Problem:

Ich finde mich in der Software gut zurecht und habe was dass angeht keine Probleme, aber bei Aufnahmen oder Wiedergabe kommt es willkürlich zu Aussetzern (ca. 1 sek.). Dann wird die “Linie” bei Aufnahmen ganz flach und auch in der späteren Audio ist dass dann quasi mit “Lücken” aufgezeichnet. Recorden ist so absolut unmöglich geworden! Bei Wiedergabe von Beat oder Audiospuren oder beides, kommt es ebenfalls zu “Hängern” oder besser gesagt eben zu “Aussetzern”. Ich habe was Latenz und Puffer angeht schon alles rauf und runter geregelt, aber nichts hat geholfen. Daran liegt es meiner Meinung nach auch nicht. Dass der PC zu leistungsschwach ist kann ich mir kaum vorstellen, wie gesagt, nagelneu und gut ausgestattet (8GB Arbeitsspeicher).

Hatte jemand auch diese Erfahrung oder hat jemand vlt eine Idee wie sich das Problem lösen lässt?
Bin wirklich am verzweifeln und wäre über jede Hilfe sehr dankbar!

schon mal Danke und viele Grüße
Mario

Hallo,

Sind auch die Treiber wirklich alle auf dem neuesten Stand? (nagelneuer win7-PC?).
Wie hoch ist die Systemauslastung in den beschriebenen Momenten?
Vielleicht auch mal mit Asioguard experimentieren.
Welche Prozesse laufen im Hintergrund?

Gruß, Olaf

Alle Treiber sind auf dem aktuellsten Stand. Ich benutze den Treiber vom UR12-Interface.

Asioguard sagt mir jetzt nichts… in wie fern experimentieren?

Ja der PC ist nagelneu, vor 1 Monat gekauft. Ich habe mich bewusst für Win 7 entschieden, weil ich Win 8 für ne absolute Katastrophe halte.

Systemauslastung steigt nicht bei besagten Stellen. Pendelt immer irgendwo zwischen 10-35%. Ist es korrekt dass ich die Auslastung über F12 beobachten kann? Nicht dass ich falsch schaue^^

Prozesse im Hintergrund habe ich alle geschlossen, sogar die Internetverbindung und den Virenscanner habe ich abgeschalten - keine Veränderung.

Welche Treiber, außer der Interface-Treiber spielen denn noch eine Rolle? Könnte vlt mal jemand alle relevanten auflisten?

Mir fällt gerade auch noch ein 2. Problem auf. In Cubase ist rechts eine Spalte permanent zu sehen --> VST-Instrumente und Mediabay oder so ähnlich. Noch bei keinem anderen habe ich in dieser Software die Spalte entdecken können und ich bekomme sie einfach nicht weg. Ich weis nicht mal was ich damit anfangen soll und es nimmt ein gutes Drittel meines ganzen Bildschirms ein. Jemand ein Tipp wie ich diese Spalte ausblenden kann?

Danke und Gruß
Mario

oben bei “Arbeitsbereiche” kannst du verschiedene Fenstertypen auswählen

Okay, Danke! Damit wäre Problem 2 gelöst.

Bleibt nur noch mein Hauptproblem…

Wenn es bei der Aufnahme zu Audioaussetzern kommt dann bricht Cubase die Aufnahme einfach ab. Zumindestens war es bisher so. Nicht das du eine Noisegate aktiv hast denn eine Flache linie wirst du nicht sehen nach dem Abbruch der Aufnahme. Es ist einfach nichts da. Ansonsten ist natürlich auch ein Wackelkontakt möglich.

Die Aufnahme bricht aber nicht ab. Es wird einfach 1 Sekunden nichts aufgezeichnet (in dieser Sekunde setzt dann der Beat auch komplett aus) und danach gehts munter weiter. Die “Linie” ist definitiv da, aber halt minimal und nach der Sekunde wird alles wieder normal aufgezeichnet und der Beat geht auch wieder weiter. Was genau ist mit Noisegate gemeint? Hab auch alles schon 10 mal ab- und wieder angeschlossen :frowning:

verdammt demotivierend das Ganze…

Aber Danke für jede Hilfe

Noisegate?. Google weiss alles. Es ist mir einfach zu viel Tiparbeit hier einen Wikipedia artikel zu schreiben.

Schau mal nach ob irgendeine Automation läuft.

Hallo,
wann kommt es zu Aussetzern?
Bei der Aufnahme (gerade Linie)
Oder, oder und bei Wiedergabe? An den Stellen mit der geraden Linie ist klar, dass man bei der Wiedergabe nichts hört.
Sind Aussetzer auch bei der Wiedergabe an anderen Stellen zu hören (evlt mal ein komplettes Musikstück importieren)

Bei Aussetzern während der Aufnahme:
Was nimmst Du wie auf?
An den Eingängen 1 oder 2 des UR12?
Wie laut nimmst Du auf?
Evtl schaltet das Interface ab, wenn eine zu starke Übersteuerung vorliegt. (kann ich mir aber nicht vorstellen)

Sollten nur bei der Aufnahme das Problem auftauchen, dann versuche mal ganz leise aufzunehmen, also Regler 1 oder 2 ziemlich weit runterdrehen.

Das Kontaktproblem muss ja nicht unbedingt an den Kabeln liegen. Evtl ist auch das Interface defekt.
Evtl. kannst Du mal ein anderes anschließen.

Das gleiche gilt, wenn Du über USB (Masterkeyboard) aufnimmst.
Dann ein anderes Keyboard und/oder einen anderen USB Port testen.

Gruß
gerd

Hallo Vollgerd,

Es kommt so wohl bei der Aufnahme, als auch bei der Wiedergabe von Musikstücken willkürlich zu Aussetzern. Also die Aussetzer bei der Wiedergabe hängen dann nicht mit der Aufnahme zusammen. Passiert alles absolut unvorhersehbar.

Ich nehme Rap- und Gesangvocals über ein RodeNT1 an Eingang 1 auf. Wenn ich ganz leise oder gar nichts aufnehme passiert es genauso. Also ist Übersteuerung auch kein Thema denke ich.

Das Interface ist auf jeden Fall neu, was einen Defekt ja aber auch nicht ausschließt. Habe auch schon andere USB-Eingänge verwendet… gleiches Spiel.

Da die Ursache zu finden ist richtig schwierig…

Edit: so sieht das dann aus, wenn die Aussetzer mit aufgenommen wurden: http://img4web.com/view/4RMXTG

Gruß
Mario

Es könnte zum Beispiel ein Treiber sein der zu solchen Latenzen führt, oder ein fehlerhaftes Produkt. Latenzen können bei Soundtreibern entstehen, bei Netzwerkkarten, bei USB Geräten, Festplatten, veraltetem Bios, bei Energie Sparfunktionen, bei der Auslagerungsdatei usw…

Bei mir hatte ich auch eine unerklärliche Latenz zu beklagen, es war eine ältere LAN -Karte die mit einem älteren Treiber gelaufen ist. Nachdem ich die Schnittstelle entfernt hatte gab es keine Aussetzer mehr. Es gibt eine Software mit der man solchen Latenzen auf die Schliche kommen kann, die habe ich hier verlinkt:
http://www.steinberg.net/forums/viewtopic.php?f=234&t=83329&p=488306#p488306

Man muss sich vorstellen dass es vorkommen kann dass der Prozessor auf die Antwort von Geräten und deren Treiber warten muss, bevor die CPU das Soundprogramm bedienen kann. Das trifft vor allem dann zu wenn Treiber schlecht programmiert wurden, so dass der Prozessor trotz mehrerer Kerne das Audiosystem nur mit Latenzen bedienen kann. Es kann aber auch eine defekte Festplatte vorliegen, welche zu sonderbaren CPU -Wartezeiten führt.
Ebenso kann es an der USB-Schnittstelle liegen, bei Windows 7 ist das manchmal bei USB-3 Geräten der Fall.
Wenn man schnell einem solchen Fehler nachgehen will, dann kommt man um ein Programm wie jenes das ich verlinkt habe nicht herum, ansonsten müsste man ja raten und Dinge versuchen die dann noch mehr schaden als nutzen.

Hallo aaandima,

ich habe deine Software benutzt und sie kam zu folgender Analyse:

_________________________________________________________________________________________________________
CONCLUSION


Your system appears to be having trouble handling real-time audio and other tasks. You are likely to experience buffer underruns appearing as drop outs, clicks or pops. One problem may be related to power management, disable CPU throttling settings in Control Panel and BIOS setup. Check for BIOS updates.
LatencyMon has been analyzing your system for 0:02:01 (h:mm:ss) on all processors.

\


SYSTEM INFORMATION


Computer name: USER-PC
OS version: Windows 7 Service Pack 1, 6.1, build: 7601 (x64)
Hardware: A960D+, BIOSTAR Group
CPU: AuthenticAMD AMD FX™-6300 Six-Core Processor
Logical processors: 6
Processor groups: 1
RAM: 8175 MB total

\


CPU SPEED


Reported CPU speed: 350 MHz
Measured CPU speed: 1 MHz (approx.)

Note: reported execution times may be calculated based on a fixed reported CPU speed. Disable variable speed settings like Intel Speed Step and AMD Cool N Quiet in the BIOS setup for more accurate results.

WARNING: the CPU speed that was measured is only a fraction of the CPU speed reported. Your CPUs may be throttled back due to variable speed settings and thermal issues. It is suggested that you run a utility which reports your actual CPU frequency and temperature.

Ich befürchte mal das ist nichts Gutes oder…?

Gruß
Mario

Kannst Du ein Screenshot von der Benutzeroberfläche machen, nach 3 Minuten Laufzeit?
So etwa wie jene die ich gemacht habe:
http://www.steinberg.net/forums/download/file.php?id=12895

Dort werden 5 Balken angezeigt, es steht darunter jeweils welche Ursache die grösste Latenz auslöst. Interessant ist vor allem was bei ISR und DPC Latency angegeben ist.

hier ist der Screenshot:

http://img4web.com/view/PL9Z6F

Die Meldung von Cubase: “Fehler bei der Aufnahme: Audioaussetzer ermittelt” kam gerade zum ersten mal, aber ab jetzt permanent.

DPC Latency issues scheint ein Grafikkarten Problem zu sein. Gemeldet wird eine sehr hohe Latenz beim dxgkrnl.sys ( DirectX Grafik -Kernel). Welche Grafikkarte hast Du genau und sind die neusten Treiber dieser Grafikkarte installiert?

Meine Grafikkarte hat folgende Bezeichnung:

NVIDIA Geforce GTX 750 2048MB DDR5, DirectX® 11, VGA, DVI, HDMI

Ich habe noch nie nen Grafikkarten-Treiber installiert, es hieß, die wären alle schon drauf und ich müsste nichts mehr installieren. Ob die nun auf dem aktuellsten Stand sind weiß ich dann natürlich nicht. Wie kann ich das prüfen? Oder wo kriege ich einen guten, aktuellen Treiber her?

Also vermutest du quasi, dass die Audioaussetzer mit der Grafikkarte bzw. ihren Treibern zusammenhängen?

Die Grafik- Schnittstelle von Windows “dxgkrnl.sys” meldet bei Dir hohe Latenzzeiten, das hängt mit hoher Wahrscheinlichkeit mit der Ansteuerung der Grafik Hardware zusammen, wobei über die HDMI-Schnittstelle auch der Sound betroffen sein kann.
Es gibt aber leider einige Möglichkeiten warum das so ist. Es kann am Treiber liegen, theoretisch aber auch an Einstellungen in der Software, in den Bios -Einstellungen und sogar das Netzgerät des Computers, falls dieses keine genügend hohe Leistung zu erbringen vermag.

Eine gute Anweisung um eine Nvidia Grafikkarte latenzfrei hinzukriegen ist auf dem Internet zu finden (leider english, hoffe Du kannst es entziffern?).
http://www.overclock.net/t/1433882/gaming-and-mouse-response-bios-optimization-guide-for-modern-pc-hardware

Etwas runter scrollen, dort steht wie man die NVIDIA am besten latenzfrei optimiert.
Es gibt einen Text zu “Nvidia issues that cause lag” und “Nvidia specific software”
Es scheint bekannt zu sein das bestimmte Treiber hohe Latenzen verursachen können.

Aber bevor Du beginnst irgendwo rumzuschrauben an den Einstellungen, würde ich versuchen herauszufinden ob es wirklich an der Grafikkarte und dessen Treiber liegt. Das könntest Du machen, indem Du den Grafikkarten Treiber vollständig deinstallierst. Dann starte das Latenz Testprogramm und schaue nach ob das Programm noch immer hohe Werte bei dxgkrnl.sys vermeldet.

Aber zuallererst kannst Du einfach mal versuchen den aktuellsten Treiber vom 7. Oktober zu installieren: http://www.geforce.com/drivers

In Deinem Screeshot sehe ich, dass Du Audio mit StereoIN aufgenommen hast. Hast Du mal versucht, mit Mono 1 ( dort liegt der Mic Eingang am UR12) aufzunehmen ?

Habe mal versucht, bei mir den Eingang auf Stereo zu stellen. Geht überhaupt nicht.

Audioaussetzer hatte ich auch mal. Aber da waren schon 30 Spuren im Projekt. Asioguard abgeschaltet und dann ging es wieder.

VG
Stefan

Das ist nicht der Grafik treiber in der zweiten Reihe. Die beschreibung ist oberhalb der Anzeige.
Die Anzeige für DirectX ist in der dritten Reihe.

Als tip einfach mal die Trieber kurz deaktivieren die nicht unbedingt benötigt werden. Auch die Netzwerkkarte mal testen. Gerne macht wireless lan und Bluetooth ärger.

Das stimmt schon, aber die einzigen Treiber welche Interrupt to process latency beinflussen seien Kernel Treiber gemäss der Onlinehilfe des Latency- Testprogramms. Der Kernel Treiber mit der höchsten Latenz ist in diesem Fall directx.sys . Es gibt auf dem Netz einige Diskussionen über ähnliche Fälle, zum Beispiel hier, wo der User “OB-Mann” zum Schluss trotzdem überzeugt war das seine Probleme vom NVIDIA Treiber ausgehen. Danach endet die Diskussion, ohne das wir erfahren ob das Problem von “OB-Mann” nun behoben werden konnte :unamused:
http://www.techsupportforum.com/forums/f15/what-causes-high-interrupt-to-process-latency-778786.html

Da die NVIDIA Treiber immer wieder für Gespräche wegen der Audio-Latenzen auf dem Internet sorgen, so macht es sicher Sinn dessen Treiber zuerst zu aktualisieren und wenn das nichts bringt zumindest mal zu versuchen ob ohne NVIDIA Treiber Cubase normal funktioniert oder nicht. Bei mir war tatsächlich eine Netzwerkkarte an Latenzen schuld, aber in meinem Fall wurde auch dessen Treiber als höchste Latenz eines Treibers angezeigt.