AUTO-ACTIVATE audio track's (SOLO) newly included SENDS chnl

When an Audio track in a multi-track project is played back as SOLO and you add a new effect in the SENDS section, one has to disable that SOLO playback (i.e. so that all the tracks are played back < none of the tracks is played as SOLO) and then re-activate the SOLO playback on that Audio track in order to activate the added SEND effect to be heard.

The same issue is present also when you have one or more SENDS disabled BEFORE you activate the Solo playback for an audio track, and then (when playing back) you enable one or more of those initially disabled Sends, then those Send channels will also NOT get activated and audible.

That’s kind of weird to my opinion. Is there a good reason for this “bug”? I can’t think of any situation where this could be a desired feature.

Any opinions?

+1 for this behaviour to be changed :slight_smile: