auto fade problem

I have a problem with the “auto fade” and the “auto fade settings”.
Going through the icon of the track (X) or the project menu, it makes me stop Nuendo with an error message.
Does anyone else have this problem?
Thank you

Couldn’t repro at first, then i started messing around heavily with the settings on multiple tracks and Nu10 crashed !

There is something wrong but now we need a repro.

From what I see, there is something wrong when you change the auto-fades settings on a “per track” basis, the blue “x” lights up ok BUT if you open another auto fades setting from another track (that is NOT lit up), it actually has the same settings as the track you changed !

I’m on PC Win7 64 Pro


Hi Yannick
For me the problem occurs before all that.
Auto fade is on as soon as the track is created.
If I want to turn it off, it stops nuendo.
If I want to go through the project / auto fade settings menu, it’s the same thing.
So impossible to not to apply auto fade on each track.
for information, I reset all my prefs

PC, w7 64bits

Same here, since it crashed once, it crashes everytime

Loading a different project, I can click on the auto fades settings without crashing but if I re-open the project in which it crashed, it’s a no-go, it crashes everytime.

On the “other” project I tested, I have identified a bug with auto fades, it is most likely related to this thread but i’ll post as a separate thread as it doesn’t lead to a crash.

This is also happening in Cubase 10.0.20.

In Cubase you can set a project auto fade, but going into a tracks settings to give it a unique value screws up the project settings - if it doesn’t crash!