Auto-Monitoring problem in Cubase 5

Unfortunately i’m using Cubase 5 wit Windows 8. Maybe next year i will be able to buy the 9.5pro

My big problem with cubase 5 (i think) is the auto-monitoring. Whenever i try to record ,everything goes right, but when i try to listen what i haved recorded, i can listen just if the speaker icon (monitoring) is off from the channel that i record something (most of time, piano and strings)
Do you think the problem is something from the USB interface or anything else like this? I use Focusrite 18i8 the old generation.
Last week everything was perfect, but i had sent my project to a record label and when they sent me back my project, i met this problem.

I’m not speaking really good english, so I hope I was understood by the greatest team from this forum :slight_smile:

PS- i have tryed any VST settings and presets and more of these. I’m waiting for your help. Thank you!

Unfortunately you have to turn off that track monitor function to hear it during playback. In later versions of Cubase (starting with CB 8, if I remember correctly) the software was changed so on Midi and Instruments tracks you do not have to turn off the monitor function during playback to hear it. But, you still must turn off the track monitor function to hear a recorded audio track even on the latest (CB 9.5) version.

Regards :sunglasses:

Thanks for the reply. It remains to use this option (of cubase) .