Auto-Monitoring settings are not applied, despite saying so in settings

I am currently in the trial version, only a few hours into setting up. A real dealbreaker for me is this auto monitoring, so was glad to see there was a setting to turn it on.

However, after applying, there are no changes, and I still have to manually monitor it. I’m using ASIO but haven’t changed any settings. Does anyone know a solution?

Hi and welcome to the forum,

What is your use case, please? What do you want to achieve? And how did you setup Cubase to achieve it, please?

And some basic system information could sometimes help as well.
Mac/Win?

Thank you both for your time, but I realise now this setting is irrelevant for the time being - it’s not what I thought it was and I’m able to continue without it! Silly me!