Auto Playback VST on instrument Track

Hello everyone. Since yesterday suddenly cubase plays back the VST instrument (Spitfiure, UJA, Kontakt, etc.) automaticaly when I select the instrument track, without me playing any note with the keyboard and without hitting play. It just autoplays the VST. I tryed every setting that I could find. I am not able to disable that behaviour and I also can not find anything in the internet. Can somebody tell me what that is and how I can disable it?

Hi, @opiz

Few questions :

  1. Does it “play” a given VSTi at the right tempo ?
  2. Does it happen when an editor is at use or in the arrange view ?
  3. What happens in the transport bar and is the cursor moving ?
  4. Have you any remote control device in use ?
  5. Additionaly, which OS and Cubase versions ?

Beside this, I would first try to relaunch Cubase in safe mode, with the Disable program preferences option.

Thanks a lot for your answer and for helping out. I found the solution yesterday, it was a streamdeck IAC midi driver that was firing on “all midi”. After disabling it everything works as expected. So no hidden Cubase VST Track autoplay functionality here :slight_smile:

It was related to your point 4

To you other points for clearity:

  1. It always played when klicking on the track
  2. no relation there
  3. transport stop, no playing, no cursor moving
  4. Newest os, newest cubase (MAC)
1 Like