Auto quantize

Hi, anybody had this problem?..I am stuck on auto quantise despite not having auto or quantize chesked/ticked/highllighted anywhere including in the drop down quantize panel, just can’t get rid of it! Thanks


Look at the bottom left panel on the transport bar. That’s where you turn off the quantize function.

Jim B

Thanks Jim, in with new parts, got it now, much appreciated.


No worries,

Have fun :smiley:

Jim B