auto record enable on selected track

omg what a nightmare…

is there any way to make this nightmare go away…

on a similar note, is there a “data-base” where one can search for simple step by step solutions…?

like, “how do i…?” then type in what you want to do and get clear, start to finish directions.
I.E. ("in top corner, click on?, scroll down to and click, on left side of box select tab labled ?.. ect.)
… That would be SOOOOOOO helpful,

usually, if i can find any possible answer at all (google over the manual any day…) it still says something like, " open the "something or other, then… " but what and where the something-or-other is, is never answered.

There really has to be a better way to “get the job done” than watching hours of wandering you-tube bids, spending hours on google, waiting for days at a message board, or suffering thru a manual seemingly computer translated from another language and culture and that assumes you already know EVERYthing except the one thing you are asking… ARG!

ok, done ranting, sorry,
seriously, im so stressed i can harldy think anymore…

Hi and welcome,

Preferences > Editing > Project & MixConsole, disable Enable Record on Selected Audio Track, or …MIDI Track.

There is a better way. Open the manual in Acrobat, and do a keyword search. Hasn’t failed me yet.

RTFM more than once, Cubase is a complex program that can take years to fully master.

ya, now i wonk keep recording over tracks with out knowing it till im mixing… thanx

p.s. ya, read the manual… if only that would solve the massive multitude of bugs and glitches… this thing is flakier than Nuendo 4 was, and i only upgraded so i could record remotely… unfortunately there is no manual for VST connect, and all i can find on the site is more bragging about how assume it is, and solicitations to buy it… sigh.

Thaaaank you, my savior!