Auto Record mode

Hey guys!

With new cubase 9 I suddenly have this automatic recording when a track is selected and record is activated.
When I hit play it starts recording. I see the new “common record modes” tab in the left bottom corner but how can I disable this feature. Im just trying to playback some regions and by default it starts recording on it…

Thanks

Hi and welcome,

How do you start playback, please? Do you use the GUI button or any KeyCommand or a HW Controller?

Perhaps you have “Enable record on selected audio (or midi) tracks” selected. You can change this setting in the Cubase>Preferences>Editing>Project & MixConsole menu.

Regards :sunglasses:

But that should not make it record when you hit play.
I rather suspect some punch In, is going on.

Yes, Punch In is a great idea! The default On/Off Key Command is I.

[edited: Sory, there was typo: Lunch function is not in Cubase, yet… :slight_smile: Fixed to Punch.]

Thanks Martin! Great function indeed now that I now how to disable it! :slight_smile:

Thanks! :slight_smile:

Three years later - you helped me!
Thanks :slight_smile:
Happy new year!

helped me too, thanx!

Thank you, this was most distressing until i saw your post :slight_smile: