Auto-Tune 7 not showing up - BLACKLISTED

is there a way to make Antares Auto-Tune 7.1.2 work in N 5.5?
I tried deleting the balcklist, prefs…re-installing AT several times, but nothing happened.
It works perfect on Mac, but always blacklisted in Win7 64.

Help pleeeeaseeeee…
Anticipately thanx…

what did antares tech support say?

Problem solved…
thank you, Max! It was PACE driver’s fault…

What did it do?
(BTW, thanks for the info - I did not know my AT7 was out of date, so updating right now).
I worry about the way so many things keep installing the C++ 2005 files all the time…lost count of the times these have been installed now, and surely the PACE drivers should not overwrite a later version!!

Yet the PACE drivers have been overwritten - something certainly got overwritten - so it is a raging certainty my iLOK drivers are now corrupted so am going to install the latest from PACE website, just to be safe & sound I think.

Yes Neil…it’s true.
You have to go to this page to get the last drivers…
It worked for me!


I already found this out before.
The Antares installerdid indeed hose PACE, as it overwrote stuff so after rebooting I did not even try to run up N5.5 but instead ran the PACE drivers from, and true to form, it “repaired licenser”.
All works just fine here with the updated build.

Blacklisting usually happens either because of basic incompatibility (IE some idiot (name not mentioned :blush: ) installing x64 plugins on an x86 system) or else no authorization found with iLOK plugs.
WHen I screw up like that I just edit the blacklist, and restart…

I am very curious about those C++2005 things as well, almost every time I install a plugin or update this is installed, in the system-software-tab are alredy a couple of different versions listed… I am always sitting in front of the screen when another installer installs C++ stuff and think “oh oh ohhh please please do not mess it up”…