auto zoom on midi edit

Hi,

new to cubase
i can’t find the way to set the midi editor to show the midi datas to fixed zoom so i don’t have to scrool and zoom each time i enter the edit mode :stuck_out_tongue:

can’t find in manual :confused:

Can’t. I use the inplace editor as a workaround.

:open_mouth:
this is not possible :stuck_out_tongue:
i had nuendo time ago and this was never a problem.
datas were automaticly shown considering the position on the keyboard (low or hig) never had to scroll around like that … dam

— EDIT
i read somwhere about “automatic scrolling” in midi editor … where can i find that ?
resizing the vertical zoom each time i edit the same region drives me crazy :imp:

… caman
i just can’t belive there’s no solution to this !
does it mean each single time i will edit a midi region (that about 200 times a day) i will have to scroll to events, zoom out vertically ! that’s insane i can’t work with this :open_mouth:
that’s what i get when dbl click midi region
http://sylvainmoreau.com/imagesForums/key%20edit


now that’s scrolling down 2 screens :stuck_out_tongue:
http://sylvainmoreau.com/imagesForums/key%20edit%202


andfinally zoom out vertical
http://sylvainmoreau.com/imagesForums/key%20edit%203

Well, how about this as a workaround, maybe as a macro

once you open key edit

select all
zoom to selection
select none

but … do you have the same “issue” ?
i had nuendo 3 for ages and never had this problem.
the zoom settings and controler lane setup were the same each time i enter a key edit.

up ?

I use the Zoom Full key command when I need to quickly jump to the whole MIDI part. Shift+F I think is the default. You can also use Zoom to Event. I have set up Shift+E for this.

Well it’s quite simply actually:
Don’t close the editor but minimize it…

ilmolto what is the exact name for this function ? my shift+F is not it.
but that doesn’t solve the vertical zoom.
anyway that’s a problem with cubase6 it was ok on nuendo 3.

Edit -> Zoom -> Zoom Full

a yeah … well no this is not ALL the problem.
when you do this the zoom is set so you see from left to right of the region.
but still the notes are below visible range and when you scroll down to see them then the heights of the notes is too big so it only displays 2 octaves.

Use Shift+E

hows about using mmmmm…SHIFT & E…zoom to event

and when you go into the key commands assignment in your preferences, you can set any Zoom settings to your desired choice,in & out, Vertically or Horizontally, and you can even make more key commands :smiley:

… shift E gives me the same. it sets horizontal soom so all the notes are within the screen but not the vertical zoom or the notes heights (!)
this is what i get and then i still have to scroll (2 or 3 virtual screens) and unZoom notes hights (dunno how you write it)
http://sylvainmoreau.com/imagesForums/key%20edit

ok looks i’m alone having this problem and it is really annoying i’ll ask support :stuck_out_tongue:

I know exactly what you’re talking about. I haven’t found a solution for this so I thought that I might find it here.
If, for example, editing basses, you always have to scroll down to see the actual notes. The same will happen if you want to edit a piccola flute - scroll up to see what the flute is doing.

There must be a solution of this. Maybe you already found it?

Anders

I use the scroller wheel on the mouse, so this doesn’t really irritate me.