Automap 4.5 messed up the interface of the Channel Strip

Yesterday a window pop up reqesting that I downloaded an update to Novation Automap (version 4.5). I’m not able to explain what happened, but after doing the installation the interface of the Channel Strip was messed up both in in the mixConsole and in the Channel Setting window .

Symptom: channel strip controls (all buttons, knobs, meters, etc) did not show up when activating an instance (gate, compressor, etc).

I’ve found that the following solution bring the controls back, but can’t guarantee that it’s a bullet proof solution.


  1. Open Automap from the menu bar.
  2. Click Software Setup
  3. In the down left corner (Plug-Ins): highlight VST3
  4. Untick (disable) the Cubase plug-in set Applications/Cubase plug-in set.vst3

BTW, I’m on Cubase 7.01 in spite of my signature showing 6.5.4

Digression: All the trouble I’m going through because of Automap in spite of almost never useing it.

hi whirly

errrmmm that is very strange ,ive checked the channel strip in every way possible to reproduce the ui problem but can’t , im running version 4.6 which was the latest update of automap from about 3 weeks ago so why they are asking you to update to the lesser version 4.5 i don’t know , have you tried version 4.6 as it seems to be working here with out fault ?

sorry im on pc ,ive just seen your signature

hi filterfreak,

4.5 is the latest version for Mac, while version 4.6 is PC only, as you point out.

Strange it is and I won’t deny it might be due to a user error. Nevertheless, it’s how it works around here so I’m sharing it in case there are other C7/automap users facing the same issue.

I have the same issues as described in my earlier post, now with Cubase 7.04 and Automap 4.7. Just wanted to mention it.

As I finally solved this issue I want to bump this post…here’s the one where I was seeking help on the same Automap Knobs Cubase7 (and 7.5) Channel Strip issue