Automap 4.7 - Novation Zero SLMkII

I have a hardware and software probelm: In Cubase 7.06 Automap will not let me controll Cubase properly (at all)

  • when I drag the faders: automap shows the volume in the mixer and the name ow the strip. But the volume will not change in cubase. Also when controlling VST - automap shows the name of the pluging and so on. But nothing happens - when i twist the knobs. Some monts ago automap worked fine, but only for a short periode of time. I have had problems with automap since I both the Novation Zero SLmkII.

I have tried to follow the installation in automat: Automap reports that all 182 plugins are connected to cubase 7… And I also have followed the instructions form Novation: I also have been in contact with Novation support… They answered and I have mailed them screenshots - but I still do not understand what is the problem. Could there be a firewall or virus program problem? (I use windows firewall and Microsoft Security Essentials). I have lots of VST and then several VST folders (It may be double dll files?) Or can we adress this as an bug in Cubase 7 ?

Anyone had the same problems - and fixed it?

It seems like I solved the problem: I have many different vstplugins folders, and some of them was not listed in Automap.