Automatic File Conversion? [SOLVED]

Hi there,

I don’t know IF i am doing something wrong in Cubase 8…

I have some files to be imported into a project.
My Project Setup is:
48.000kHz sample rate
32 Bit Float - bit resolution

My files to be imported are:
48.000kHz sample rate
24 Bit - bit resolution

When I import the files into my template project is not asking me to make the automatic conversion…
I am using a template that worked well in Cubase 7.

is there a setting I am missing ?
Thanks a lot,

Well had this problem also in Cubase 8.5.

If it helps

Select as you did above

Files > Preferences > Audio

In the Editing-Audio you’ll see a drop down option headed
On IMport Audio files

and select

Open options dialog instead of Use Setting.

When importing audio from media bay the option window to convert file 44 to 48 etc will pop up.


THanks for your help, this solved a current wall.

Yes!! It worked!!

Thanks a lot! You’re the best. I somehow disabled that window.

I could fix it in Preferences - Audio section