Automatic Layout

Dear Forum,

there is lot of space below the system, but D3 writes a System breakto the next page, how to reset that behaviour? I would love to bring a staff after a systembreak onto the same (shown) page

There is no frame break in the Project.
It does not work to set the 64,4mm to a lower value, though.


Your screenshot doesn’t give much data, but you might have inter-system gaps set too large. If needed, use “Make Into Frame” to force systems into the desired frame.

The ideal course of action is generally to set Layout Options > Vertical Spacing in such a way that it puts the right number of systems on every page automatically.

The local option is to use “Make Into Frame” or Frame Breaks set to wait for the next Frame Break.

Using the Staff Spacing tool to make extra space will never persuade Dorico to shunt an extra system onto the page; it’s simply not how Dorico is designed.