Automatic ties


When I do note input, it sometimes happens that dorico automatically adds a tie when i don’t want. For example when i write a dotted quarter note, it automatically creates a quarter note and eight note with a tie (see picture). Is there a way to change this in general?

Screenshot (20)

Library > Notation Options > Note Grouping

Note that different rules apply dependent on whether the note is followed by a note or a rest, so if you’re about to follow that note with another note it pays to keep going and then come back and fix as necessary (either globally by tweaking the Notation Options or locally with Force Duration).

Keep on writing. Dorico will use the correct notation (most of the time) once the whole bar or more is entered. You can change some behavior in Notation options. Of course, you can engage force duration, but then you’ll loose one of Dorico’s strength : help you engraving with consistency and follow the rules (that honestly, as professional musicians, we don’t learn. Engravers learn them, and that’s what Dorico has taught me).

1 Like

You probably want this setting:

Thank you for all the answers.
My general problem is that I have to choose one of the notation options, and it’s impossible to make exceptions (or is it?). For example I can’t notate two different bars with and without showed accidental in notes after grace notes with the same accidental . I would like a more free way of notating, but maybe I just have to accept my options. What do you think?
Btw I appreciate you found the Notation options for me, thanks!

Almost always you can override the global notation option locally, in this case there’s an Accidental Visibility property you can set for any note. But by design, overriding global settings is something you have to do actively—as Marc said above, consistency is one of the most important things for good engraving.

To my knowledge there is no “Pitch Override” as there is with duration - which means you can’t do it on the fly.

As @hrnbouma said: you can notate accidentals however you like. But, if you are after a result that doesn’t match your Notation Options, you will need to adjust the properties of individual notes.