Automation Auto-Culling

Quick noob question, in case I’m doing it wrong:

Is there any way to prevent Cubase from culling my automation just after I write it?

ISSUE:
After writing automation (for instance, riding the fader), once my mouse is unclicked, Cubase decides to delete most of the points and “simplify” the automation to the point where it doesn’t even resemble the movements I made. I end up with a track that just fades up, when what I wanted was for it to fade down, stay down for a few bars, then fade back up again.

Am I missing a setting somewhere that will allow me to keep a higher resolution of automation input?

Cheers!

You can set the strength of the reduction of automation points in the Automation Panel (F6) -> Settings -> Reduction Level.
Have a look in the manual about the Automation Panel and the functions it provides (Touch, Auto-Latch, Cross-Over, Trim and the Fill variations).

Awesome! Thanks so much. I wouldn’t have even thought of looking there. I had completely forgotten that panel existed.

Double thumbs up