Automation bug? lanes freeze/lock after recording

I just update to the last Nuendo 8.2 version two days ago (mac os10.11.5) and there is a bug in automation.
lanes freeze/lock after recording… :astonished:
https://youtu.be/QdIOLKIH_Pc
Any solution for this?

Hi,

What is the difference between those two tracks, please?

No difference, they are midi track.
In my setup all my midi track are linked to VePro server.
I don’t make the routing in the video.
My setup Is basic: Komplete keyboard / Euphonics Artist Mix / IPad with Metagrid
I have to mention that duplicate the midi track don’t solve the problem.
My only solution for the moment is to create a new track, make the correct routing, and copy/paste data on it.
Should I trash Nuendo pref?

From where does the faulty MIDI track comes?

Did you open an older project, or…?

Its not a new projetc.
This session (midi & audio tracks) was working perfectly with Nuendo 8.1.
Problem started since the 8.2 update.

Sorry, I still don’t know about the non-working MIDI track… Where does it come from? What to do to be able to reproduce it?

I record it from my keyboard ! Do you whant me to send you the file session?

So the diference is there are some dates in the faulty track and there are no data in the other track?

Yes, would be nice if you can share it. Thanks.

ok , I will do so. I’m not in my studio for the moment.I send it to you tomorrow.
Thankyou for your help and your time.

When you try to reproduce errors you should keep all parameters the same. And then when you start trouble shooting you should change one parameter at a time. In this case my hunch tells me that this is one of those cases where it’s a compatibility issue at play. I’ve seen plenty of these between Nuendo versions unfortunately. My approach is to never count on a new .x version correctly opening earlier projects.

And to point out some discrepancies between your test tracks: You seem to have midi written on one but not the other, and you seem to have one soloed and not the other. Those things may mean nothing, or they may mean something, so it’s best to keep them the same when trouble shooting and showing people how to reproduce or test the problem.

Hello
Here is a file with automation bug.
Track in red in the session are frozen for me.
It still doesn’t work with 8.2 macos 11.5 on my main desktop.
https://drive.google.com/file/d/19VsIcpn299PHQcwgYtd-5KkA8Jv6xeVb/view?usp=sharing

I test it on my macbook with Nuendo 8.1 and everyting work well…
Could someone tell me where to find a 8.1 installer?

Thankyou for your help

Hi,

I tried to Write the Volume automation of the S VL1 track, and then play it back. It works as expected to me here, so the automation is played back.