Automation Channel problem


I have a number of FM8 soft synthesizers loaded as VST instruments. However, I have one midi channel routed to an FM8 that doesn’t give me the “Volume” option when I “Show Automation” for the channel. The midi content of the channel is solely triggering this FM8 VST , and no other midi content or channel is routed to that instrument.

Perhaps I unwittingly did something to prevent me from accessing volume on this one channel (I’m a noob), but I was hoping someone could help me fix this problem. Every other midi channel I have provides me with the option.

Thanks you for your advice/insight. Frank