Automation does not follow when you edit Crossfade editor

I do not know if it’s a bug or a strategy but it’s for me the biggest weak point of Nuendo: automation does not follow when you edit “Crossfade Editor”. This means that when one starts to write automations, it is forbidden to edit the crossfade editor without considering to redo an automation. If this is not a bug, please Steinberg, explain the reason… Thank you for your answers :exclamation:


Sorry, could you be more specific? Do you mean the Auto Fades Settings window? Do you mean the global one from the Project menu, or do you mean the track one?

On my side, I cannot move an Audio event at all, when the editor is open.

Could you write it in the step by step way, please?