Automation issues with MIDI and sylenth1.

Hey guys i hope you can help me out im having a major problem and ii cant find anything to help me resolve it.

I have Cubase pro 8.5 and I just bought a Novation launchkey 25 and it works works fine with one problem. When i try to use automation with recording it never works. I press MIDI learn on sylenth1 map it to one of my knobs on my keyboard and it works the cutoff will turn as i move it. However when i start to record, it will not automate i have write and record on and nothing. The werid thing is if i use my mouse and drag the cutoff within sylenth1 itself it will automate and record the changes as im makinig them. But as soon as i do it with my keyboard it wont detect it. Again its moving in sylenth1 but Cubase just inst picking it up.

Hi jaybee117,

This is how I get it to work!

Go to Devices/Device Setup/Track Quick Controls and make sure the Midi Input has your controller selected.
Then assign 8 of your controller knobs to each quick control by first highlighting the first one in the list then click on learn (to the right below Export) and then turn your first knob on your controller and you should see the number in the address column change.
Then do the same procedure for each quick control down the list remembering to turn the corresponding knob.
Once all done click Apply/OK.
Now on the Sylenth Track in your project go to the Inspector and click on the Quick Control tab. (I always like to click on the button to the left of the Read button and Remove All QC Assignments so I can choose my own parameters.)
Now simply click the L button (which goes orange) and with your mouse touch one of the Sylenth parameters and you will see the parameters name appear in the first Quick Controls slot.
If you want to assign another quick control just remember to click on the second empty slot and once again touch another Sylenth parameter with your mouse and you will see the name appear in the second slot.
Once you’ve assigned all your parameters to quick controls turn off the L Button!

Now when you press the write automation button it should create it’s own lane and you will see your tweaked automation.

I hope this works for you?

Kind regards

James Colah
http://www.jamescolahproductions.com/
http://www.facebook.com/jamescolahproductionsgb
http://www.twitter.com/jamescolah

Hi James, sorry for the late reply, I just tried the steps and it worked! Thank you so much, you articulated that reply brilliantly and the steps were easy to follow.

Thanks again :slight_smile:

Hi jaybee117,

I’m glad I could help.

Kind regards

James Colah