Automation missed on audio export

Hi all,

I just exported a project (audio mixdown) and a mute automation at the end is not being respected. This particular track has a mute enabled auto right at the end. If the project cursor is in the muted section when I begin the export it doesn’t start off unmuted as it should. If I wind back to the beginning of the project (where the mute is disabled) it exports fine and picks up the mute enable at the end.

I am exporting between locators.