Automation not chasing...

Hey everyone…I’m sure this has been adressed in a previous post, but I can’t find anything, so apologies in advance. I am using:

Cubase 6.0.4
Mac 8 Core (OS 10.6.8)

The problem I am having (on both Mac and PC versions of Cubase 5.0 - 6.0.4) is that certain tracks do not read volume, expression, and or Mod. data. I usually add a point at the beginning of a MIDI region for volume, then write in expression and mod, but unless I play back from the very beginning of the region, so that the Volume automation point is sent, the sequence doesn’t receive the automation, and the track plays back either too loud or too quiet until the next automation point is triggered.
I checked in Pref’s and have tried activating the “Automation not limited to part boundaries” option, but it still happens. I know of several people who are having this issue. Is there a post somewhere that has already addressed this? Anyone know what this is? Thanks so much…

What’s checked in Chase Events? Is Reset On Stop checked?

It is not. I will check that and see if the problem persists.

yeah…still doing it.

I have a similar problem I have is that if I make a change to let’s say CC11, on the first time play through, it will sound at the old level for a fraction of a second. I have to play twice to get the proper level.

I also have the same problem as you do when using Vienna Instruments. Doesn’t happen with Kontakt.

I have everything checked in chase in I have tried both checking and unchecking ‘reset on stop’ with no change in results.

It’s been a while, but here’s some chat… I suspect it’s to do with the synth’s interpretation of the CCs and the lack of explanation and control of CC chasing in Cubase. In other words, Cubase chases CCs which aren’t used in automation lanes and there’s no way of turning them off. To be more specific the chasing is really something like sending a ‘reset on stop’ and there’s little if any documentation on it.

For example, I often use an O1W synth and I often automate, but I came up with problem a while back just like you. I found by using midiox (to display midi output from Cubase) that Cubase always ‘resets’ some midi CC values (the obvious being sustain, i.e. it turns it off), and it’s not obvious which these are until you view the midi data. Then I found out that my O1W responds to more than one CC to control the volume (e.g. expression, but can’t remember 100% now). So, in effect I’ve got more than one CC adjusting volume of the synth and I’ve got no control over what Cubase will chase - i.e. I can’t turn off CC chasing for problem unwanted CCs.

My solution is to route through midiox (using midiyoke) and then filter the offending CC in midiox then send out to the O1W. It works perfectly like that but it’s a pita to remember to start midiox.

This could be solved by Steinberg allowing us direct control over what CCs are ‘reset on stop’, or chased when not being used in automation.

Actually, the last post reminds me that this also causes untold problems with one of my orchestral VSTi’s too because those CCs which Cubase chases/resets are by default assigned to control things which shouldn’t be twiddled lightly. To solve this I went into preferences and change the CC number in the VSTI, that worked.

Mike.

Five years later and I’ve got the same problem in Artist. Patch changes don’t get chased.

Did Steinberg never address this problem?

TBH I hardly ever use my analogue synths any more, and when I do I just use one patch/sound and then record it in. So, I don’t know if this is still a problem in the latest Cb9.

But the way to get it addressed is to find a repro procedure, maybe a project which exhibits the behaviour, and then you can put a thread in the Issues forum.

Mike.

I’m not using an analogue synth. It isn’t just an analogue synth problem. I’m using three libraries from Spitfire - two of them very recent - as well as EWQL Hollywood Brass Diamond library. They all use key-switching to change patch (or ‘articulation’ or whatever the different outfits call it. Let’s call it ‘patch’.)

So I’ve got a key-switch at bar 10. I’m in Key-edit, listening to the piece from the start. When we reach bar 10 the patch changes correctly. At bar 15 I stop playback and edit a couple of notes in bar 15, then spool back to bar 14 and hit Play to check the edit. But instead of leaving the patch as set in bar 10, Cubase has reset it to some other random patch. If I want to hear my edit correctly I have to spool back to bar ten and play from there.

It’s time-consuming. Very time-consuming if the bars are not 5 bars apart but 50 bars apart!

Peter

There are other ways of using different articulations, you could have a look at Expression Maps. I’ve not used them but there’s plenty of videos and tutorials about them. Instead of adding notes to change patches you draw in the articulations on the lane at the bottom and Cubase sends the appropriate notes for you (once you’ve defined the map).

Steinberg provide a Hollywood Brass expression map here:

https://www.steinberg.net/en/support/content_and_accessories/expression_maps_for_vst_expression.html

Mike.