Automation not display data v5.1.1

Hate to be a bother

Nuendo 5 is not displaying automationg curves and data
E.G. In Touch I set a track to Write and read, Mouse the fader, it plays back with automation, hower I don’t see the volume curve?

On the automation panel Auomation settings are set to
Show Data on Tracks
Use Virgin Territory

I expand and display the ‘Volume’ sub track, see grey the ghosted waveformsbut no volume curve as per Nuendo 4 and earlier
Therefore when I try the pencil edit over the automation I just wrote a new volume curve is drawn but the automation I wrote previously still functions. The pencil drawn edits are ignored

I tried show all automation, selectrack and ALL

Thoughts?

Hmmmm … Strange.
I assume that you know how Virgin Territory is working!?
So it’s normal that no automation is written en showed on places where nothing has been written.
But it’s not normal that you don’t see any automation, even after writing some.

I’m in the dark.

Fredo

It sounds to me as though you have suspend write activated for particular parameters, either that or you’re bypassing the automation lane.

BTW 64bit version 5.1.1

Note I can see a volume curve on the sub lane below the VST mixer section after f I write/read there, why not under the track itself? They went as far as to show parameter curves on the each track. Maybe the question is how do I get it to show under the track I’m working on

Likelystory - I’m not suspending any automation components. Automation still plays back

Do I need virgin territory checked? as it makes sense to keep engaged when starting to write automtn.
This is some sort of Freeze parameter concept

When I write the basic automation pan, fader levers, send levels etc. I am performing the mix as I did in Nuendo 4
Why is this not still incorporated? Seems disconnected and counter to work flow scrolling up and down when you can’t see the waveform

Do you guys see volume curves under tracks? I don’t

I can see the horizontal line and fader move after I write in touch mode then in read it on playback based on the expanded VST mixer folder

It’s like a phantom when working on track view, Un-editable automation
until you go to the bottom of the edit window.

Are you sure you are displaying right “rubber band” on your tracks?

Bye / Tumppi

Please post a screenshot of what you mean.

Volume Capture_001.JPG
As you can see there is no volume curve under the Blue vocal volume subtrack

And by writing a basic volume automation curve, you can see it actually appears under a separate green “VST Mixer Track” which I haven’t actually seen before. It was tucked way at the bottom of the project window and I had to scroll to find it,
Because it did not appear on the grey Data section I thought there was a real programming anolomy with my new Nuendo 5 upgrade from N4

Note:- this session was an import from an old Cubase 5 session that I imported to Nuendo 1.61, then onto Nuendo 5 for a client remix
The session rebuild assembled fine in Nuendo 5.1.1 64bit, but with automation quirks

Most important. . .

When I create a fresh Nuendo 5 session all automation appears correctly. So I don’t where or why this VST Mixer track was created, That was the mystery in this thread.

If there’s a moral, don’t expect miracles when rebuilding retro sessions from previous catalogues.

That is definitely not normal behaviour and as you say, is probably a result of opening a very old session.
I would try doing a File -> Export -> Selected Tracks then File -> Import -> Track Archive and rebuild the session that way if you haven’t tried that already.