Automation not following volume values

When I use the channel fader to write volume automation, it writes it, but then lowers what I did by like 5 db accross the automation. Do I have something set to do that? I’ve checked the automation panel and I don’t see anything. In the Project window, I see two lines - the one I drew and then the one below it that it’s actually using…How do I make it automate volume exactly how I have automated it?
Screen Shot 2015-05-30 at 5.09.19 PM.png

It could be Atomation Trim… You might check into that.
Also, depending on the parameter (If MIDI), it might be averaging automation and CC data.

Trim is off in the Automation panel. I have ZERO idea why I see two lines. When it’s writing, it shows the one volume line - exactly what I’m doing…and then when I stop - it automatically drops like 5 dbs and shows two volume levels.

Could it be a Virgin Territory thing? A screen shot might help.

This looks like you might have some Trim automation written, but not frozen, which results in having two separate automation curves, like your screenshot (although it’s a bit strange that your main automation curve and trim automation curve look identical).

Check your Freeze Trim setting (go to the automation panel and clock the button in the very bottom left. You may have it set to ‘Manual’ in which case your Trim automation will not be written into the main automation curve unless you do so manually.

Is that audio track also being controlled by a VCA fader?

Very good question. That would explain the screenshot perfectly.