Automation - please help!

Hello,
I’m using Cubase 10.5 Pro to make a short radio drama and working with 4 voices. I’m using Dear VR Pro as inserts on stereo tracks to be able to ‘move’ the voices around a virtual room as the characters move about. However the automation I record is not even accurately representing the movements I make in DearVR Pro. I am only wanting to automate 2 axis (x axis = left & right, z axis = front & back) and I want to make precise movements but the automation lane doesn’t seem to record exactly where I position the axis at the right time. I’ve even tried drawing the automation using the draw tool but it seems the automation curve is trying to smooth or glide between the drawn points. I don’t want this to happen. Is there a setting that I’m missing?

Thanks for any advice.

Sure… hit F6 and on the preferences tab you can change it

I’ve tried all the different modes: touch, auto-latch, and cross-over but none seem to help me record the automation precisely.

Settings? There you can change the behaviour…

grafik

sorry for the German version

Okay, I’m not sure what the settings do but I’ll read about these settings and see if that makes any difference. Thanks for your suggestions.

This might help. Cubase & Nuendo Auto

Thanks nikhollis, that is a very interesting and informative video, thanks for sharing. However, I think the problem seems to be that the automation just doesn’t reproduce the movements I am making within DearVRPro. I have contacted DearReality to ask advice. Does anyone know if the amount of automation points has changed from earlier Cubase versions?

Further to this, it seems Cubase will draw many, many automation points when I am inputting automation (A) but when I stop inputting automation (B) Cubase just tries to simplify a line between points A and B. I want to have all the points I created, not just a simplified line between punch in and punch out. Is this an automatic feature? I’m not sure this happened in previous versions of Cubase.

Thanks to support at Dear Reality here’s the solution:
F6 > settings > reduction level > set to 0%
This will give a higher resolution (more automation points) and more detailed and precise automation.