Automation preview/fill loop not punching out

This has been bothering me for a bit, finally had a chance to test: in Nuendo 4 I could set up a loop with the locators and use ‘preview’, ‘punch’ and ‘loop’ to tweak an automation value for that loop and have it punch in at the start and punch out at the end, great function. In 5.5 I set up the same workflow but the loop will not punch out and I have to manually turn off whatever I’m automating. For example, if I need to create a “phone sound” for a bit of dialog I would put my markers around that section, enable ‘preview’, ‘punch’ and ‘loop’, find my eq settings and hit punch when I’m satisfied. In N4 the eq would be active for the length of the loop but in N5.5 I have to manually turn the eq off. Am I missing something that changed in the software and how this is implemented or is this a bug? Thanks, John.

It depends on whether you start with the EQ bands active or not. If you start with them active then your punch will not be writing an “active” state change. If you start with them inactive and do a punch preview then activating the band will create an additional automation lane.

Sorry, I’m not following you. Nonetheless, in my tests today with N4 and N5.x I started with a blank slate. Automation armed, preview, to punch, loop activated. I hit play and activated an eq band and the ability to “punch” that eq state became active. I hit stop and “punched” it in; in N4 upon playback the eq is then active for the loop, punching in at the start and out at the end. In N5.x the eq punches in at the start and does not punch out at the end of the loop. The additional automation lane is created but I have to manually deactivate the eq which was not the case in N4. John.

I’m a bit confused about the above: Are you setting EQ parameters as well or did you just test the activation of the EQ? Perhaps that makes some sort of difference…?

I’ve not had the issue you’re having. I’ve been able to preview and then punch to loop fine. Perhaps you could do a step by step super-simple explanation of what you do - like;

  1. I hit automation write enable
  2. I selected preview mode

etc. So it’s easier to follow and trouble shoot…

I’ll have time to check it tomorrow if you like, but it sounds as if you’re missing a step or something…

Thanks and yes, I’m thinking maybe I’m missing a step. To answer your question, I’m just testing by activating an eq band. Doesn’t matter what I choose, the same steps that work in N4 don’t work in N5.x, has me flummoxed. Per your request, here’s the breakdown: automation write enable
2.cursor at the head of the audio file
3.markers set up around the audio file Preview To Punch Loop
7.activate an eq band
Now the ability to Suspend, Punch or Punch on Play lights up in the panel
8.hit punch
9.move cursor a second towards head and hit play. When the cursor reaches the beginning of the loop the eq band activates in both N4 and N5.x. However, when the cursor reaches the end of the loop the eq band only deactivates in N4.

FWIW, I tried this out on two different systems here with the same results, have a third to try it on later today.

Thanks for trying this out for me. john.

Does having Auto Punch and Touch Assist enabled help at all?

PS, you don’t need TO PUNCH on if you are using LOOP

Thanks Jesse but that didn’t help.

I did have a chance to check on our third system and it works as it is supposed to. I then checked the automation preferences and that producer is the only one that does not use virgin territory. I came back to my room and unchecked virgin territory and now it works as I would expect. So, is this a bug when using virgin territory or is this how it is designed to work? Thanks, John.

I followed your steps above EXACTLY, and it indeed activates the band at the beginning of the selected range (which is the audio file) and then deactivates after reaching the end.

Also as Kid Dropper said, you don’t need “To Punch” if you’re using “Loop”.

I’m testing this on 5.5.0, build 345, (64bit), Jul4 2011, on a Win XPx64 machine. Perhaps this is an issue on the Mac?..

I just read this and did the test with Virgin Territory enabled. That way I got the same result you got.

However, I’m guessing this is the desired behavior. If you consider writing something other than an “on/off” automation event, like a volume curve using the fader, it’s clearer I think:

First there is no automation at all on the track/lane. You go to a section in the middle of your project and hit start. Your track is Automation Write Enabled. You move the fader up and down in touch mode, ending on a much lower value than where you started. When you stop touching the fader your automation pass ends, because since you’re in touch mode NOT touching the fader will punch you out.

At that point the fader will remain at its last value, the value where your hand left the fader (stopped touching it). That’s the whole point of virgin territory. After that point you can then mess around with the fader freely even if you’ve set your track back to Automation Read.

And so I’m thinking it’s the same in this case: You have a lane with no automation at all because you’re in virgin territory mode, write automation, and wherever you left off - punched out - that value is then retained. In this case that would be the band having been turned on.

So I think this seems predictable and fairly logical.

Unless someone has some better ideas…?

So I think this seems predictable and fairly logical.

I agree, just means a workflow change. Thanks for your help! john.

You’re welcome.