Automation problem

Just noticed something when drawing automation in C11.

  1. Open up any automation track
  2. Hold down Ctrl and draw in any automation point. Normally this will lock the point either horizontally or vertically. In C11 it does nothing, I can freely move the automation point around.

This unfortunately completely breaks my workflow. I hope I’m just missing some setting.

Hi,

Reported to Steinberg CAN-32653. Thank you.

Just to clarify: when moving an existing node while holding Ctrl, it behaves as expected. It’s only when drawing in new nodes that it doesn’t work.

Made two quick videos comparing the behavior in C10.5 and C11. Holding down Ctrl in both examples:
C10.5: https://1drv.ms/u/s!Ar3W-MwG-a_i7nGgppKhuIkzc3nQ?e=kG0414
C11: https://1drv.ms/u/s!Ar3W-MwG-a_i7nBuAgvARKzQCi4K?e=bIrtjm

Can anyone else replicate this?

Hi,

I can replicate this at multiple systems, it’s generic issue for all users. As I wrote, I have already reported this to Steinberg.

Good to know, thank you Martin. Fingers crossed for a quick patch.

Martin, just thought I would give you a little update based on something I just noticed. When playing around with this Ctrl issue, I tried changing the key modifier to Ctrl+Alt. I didn’t work, but a strange side effect is that it breaks the drag-copy function that normally works when you hold down Alt. You still get a plus sign as usual when you hold down Alt, but it doesn’t copy the event in the end, it just moves it. Thought it might be useful to know in the troubleshooting.