Automation problem

I’ve had this problem since Cubase 6.somthing. I’m currently using 7.07. I have a new Mac Pro and did a clean install of Cubase so the problem isn’t with the computer. I’ve tried every setting I could think of and nothing helps. I do my automation by hand.

Let’s say I have CC11 at 100 penned in on a automation lane at the beginning of a passage. If I change the parameter to 10 and play, it will sound at 100 for a split second and then go to the level it should. Play again without a change and it sounds as it should. If I use a CC lane, this problem doesn’t exist. This disrupts the workflow immensely to the point I don’t want to use Cubase which is by far, my favorite DAW.

do you have a pick up setting on your controller?

I don’t even have a controller. I use computer keyboard and mouse.

omg, get one!:stuck_out_tongue:

workflow increases immensly;) some ol midi keyboard with some knobs and/or faders will boost your creativity, I guarantee it!=)
(preferably one with a pickup setting)

sorry that I couldnt help anymore…

have fun=)