Automation problem

Hi
I have assigned a group of tracks to a VCA fader to automate them all. But when I record the automation moves of the VCA fader the data are not recorded in detail. It seems that I have to move the fader at least 3 db to make Cubase remember the movement.
This is a screen cast of the problem. https://youtu.be/u6bnDrciRBk
Any help much appreciated.

Maybe the value for thinin out the points after writing automation is to high? In case you don’t know: you can alter the value in the automation preferences. I also got this issue when the value was over 70%.

Hi
No I didn’t know. Will try it out tomorrow.
Thanks a lot!